SRV20 outage
Incident Report for ABICOS Server
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 00:49 CET
Monitoring
System is back up. We are monitoring the system for the next hours.
There may be performance problems until the next hour.
Posted Mar 27, 2024 - 23:30 CET
Identified
The issue is identified, system will be back soon.
Posted Mar 27, 2024 - 23:15 CET
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 22:30 CET
This incident affected: Kundenservice / Customer service (Ticketsystem & Mail Service, Websites & Ordersystem) and Webhosting (Server 20).